Ubuntu és a php5-fpm frissítése

Internal Server Error

A mai napon az Ubuntu maintainerek frissítették a php5-fpm csomagot. A frissítés valamennyi támogatott szerververziót érinti, azaz 10.04-től 14.04-ig valamennyi Ubuntu szerver érintett. Csak egy nagyon apró javításról van szó, de mégis érdemes most kicsit jobban odafigyelni a frissítésre. A rutinszerű “apt-get dist-upgrade” után a PHP5 alapú lapok helyén könnyen 500/502 hibaoldalak jelenhetnek meg.

“Ubuntu és a php5-fpm frissítése” bővebben

Egy kis webshop teszt

Webshop Teszt

A hobbim újjáélesztése kapcsán számos hazai és nemzetközi shopból rendeltem terméket, ezáltal alkalmam nyílt összehasonlítani a 2014-es szolgáltatásaikat. A webshopos rendelések néha kellemes, néha kellemetlen meglepetésekkel szolgáltak. Sokadszorra is bebizonyosodott, hogy a magasabb árszint önmagában még nem feltétlenül garancia a szolgáltatás minőségére.

“Egy kis webshop teszt” bővebben

Google Penguin 2.1 élesítve

Google Penguin

A mai napon élesítették a Google Penguin 2.1 verzióját. Ez a pingvin nem az édi-bédi, Madagaszkár c. animációs filmből jött fajta, hanem a Google webes spam elleni küzdelmet célzó algoritmusainak a kódneve. A jelenlegi frissítés vélhetően a weblapok 1%-át érinti majd. A kereső fejlesztői folyamatosan igyekeznek a webes spam ellen felvenni a küzdelmet, de ennek sajnos vannak mellékhatásai.
“Google Penguin 2.1 élesítve” bővebben

WordPress 3.7 béta 1 várja a tesztelőit

WordPress 3.7

A tegnapi napon elérhetővé vált a WordPress 3.7 béta 1 verziója. Szinte még meg sem száradt a tinta a WordPress 3.6 kiadásán, és a fejlesztők máris elérhetővé tették a következő kiadás béta verzióját. A fejlesztők októberre már a végleges, 3.7.0 verzió kiadását tervezik, így decemberre akár a 3.8 is a felhasználók karácsonyfája alá kerülhet. Nem lustálkodnak.

“WordPress 3.7 béta 1 várja a tesztelőit” bővebben

Itt a vége a PHP 5.3 ágának

PHP

Ma megjelent az utolsó frissítés a PHP 5.3 ágához, amely az 5.3.27 verziószámot viseli. 10 kisebb-nagyobb hibát javítottak fejlesztők, ezek között egy nemrégiben felfedezett, jelentősebb biztonsági rés is volt. Az óra tehát ketyeg, a nemtörődöm rendszergazdák számára legfeljebb egy-egy fizetős Linux disztribúció szakemberei által backportolt bugfixek adhatnak reményt.

Nem hiszem, hogy sok szerveren lenne még 5.3, legfeljebb néhány rendszergazda-csökevény húzta idáig az átállást az 5.4 vonalra.
“Itt a vége a PHP 5.3 ágának” bővebben