SMF 2.0.7, javított PHP 5.5 kompatibilitással

A Simple Machines fórum-motorhoz újabb frissítés érkezett. A fejlesztők kisebb bugfixek mellett javították az SMF motor PHP 5.5 kompatibilitását is.

SMF 2.0.xA régi, 1.1.x ághoz ezúttal nem érkezett frissítés. Ez a későbbiekben sem várható, mert az 1.1.x kódjában használt függvények egy része már nem érhető el PHP 5.5.x alatt, frissített kiadásnak pedig ott az SMF 2.0.7. A fejlesztők a kritikus biztonsági hibák javításának tekintetében továbbra is támogatják az 1.1 ágat.

A frissítés telepítése szokásosan problémamentes, 2-3 klikk, ezért mindenkinek javasolt telepíteni a javítócsomagot!

Hivatkozások:

http://www.simplemachines.org/community/index.php?P=a41e266041a8d39e6e08ce184b105fb3&topic=517205.0

Kategória: Hírek Címke: , , ,

Vélemény, hozzászólás?

Az email címet nem tesszük közzé. A kötelező mezőket * karakterrel jelöltük

*